Axklo - Issues with logging in and everything goodbye we are cooked – Incident details

All systems operational

Issues with logging in and everything goodbye we are cooked

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Game Servers

Major outage from 8:10 PM to 9:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    guys i deleted game server code im sorry its so over

  • Monitoring
    Monitoring

    alien war no joke its me wow yes ok bye no game for now thank you 1.0.4 works yes bye no ok