Axklo - Issues with logging in – Incident details

All systems operational

Issues with logging in

Resolved
Partial outage 67.69696969 %
Started about 2 months agoLasted about 1 hour

Affected

axklo.com

Degraded performance from 10:03 PM to 10:38 PM, Partial outage from 10:38 PM to 10:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The problem wasn't even with aliens.

  • Monitoring
    Monitoring

    they are too strong

    they have good coffee here tho

  • Identified
    Identified

    We have identified the problem, and can say that we have now sucesfully started to fight back against the aliens with our support team. Be patient.

  • Update
    Update

    cough ok

  • Investigating
    Investigating

    We are currently investigating this incident. These aliens keep attacking out website, be patient.