Axklo - Test – Incident details

All systems operational

Test

Resolved
Under maintenance
Started 2 months agoLasted 20 minutes

Affected

axklo.com

Operational from 3:45 PM to 3:45 PM, Under maintenance from 3:45 PM to 4:05 PM

Game Servers

Operational from 3:45 PM to 4:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    testing smth